Smart Electric Drive Forum
http://www.mysmartelectricdrive.com/forum/

Clicking sound when initial moving forward with the throttle
http://www.mysmartelectricdrive.com/forum/viewtopic.php?f=7&t=163
Page 1 of 1

Author:  martinklie [ Wed Feb 07, 2018 6:02 pm ]
Post subject:  Clicking sound when initial moving forward with the throttle

Hi All,

Hoping anyone can share their experience to a concern. I just picked up a 2014 Smart fortwo ED. All is awesome except one concern. When I first start the ED and put it in drive as all is well. I can roll forever but when I initially press the throttle two seconds later I will get 6 clicks from somewhere. I even let off the throttle when hearing the sound and it will go through the 6 click sequence. It only happens in initial take off and only after I press on the throttle for for more than 2 seconds. Once it does it never happens again until I shut off the car and start it again. Is this common. I will bring it in for work hopefully under the warranty but dont want to bother if its normal. Please share if anyone is experiencing the same condition. Thanks for your reply.

Author:  qwertySmart [ Fri Apr 20, 2018 8:46 am ]
Post subject:  Re: Clicking sound when initial moving forward with the thro

Hey martinklie

I generally hear this sound once the speed of the vehicle reaches 15km/h and I read somewhere that this sound is caused by the vehicle running a test on the ABS. It doesn't seem at all to be a point of concern.
Hope this helps!

Author:  chillywilly [ Sun Jun 17, 2018 2:18 pm ]
Post subject:  Re: Clicking sound when initial moving forward with the thro

I have been wondering about this as well. It's really loud sometimes. Finally... an answer! Thank you.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/